...  A u s  M e i n e r  S i c h t  ...

Fototipps - Epson 1240U Photo unter Win7 / 64
Problem - Keine Treiber für Scanner Epson 1240U Photo unter Windows7 64-Bit.

Nach Aussage des Herstellers existiert kein Treiber für oben genanntes Gerät für Windows7 64-Bit.
Des Weiteren ist es auch nicht geplant einen solchen zu entwickeln / anzubieten.
Sicherlich ein Gerät, das bereits paar Jahre auf dem Buckel hat, funktioniert aber - zumindest für Papiervorlagen - ganz gut und wäre für Recyclinghof viel zu schade.

Kein Support des Herstellers - was tun? Es bleibt wohl nur Selbsthilfe.
Im ersten Schritt habe ich alle verfügbaren W7 64-Bit Treiber für Scanner der Perfection Serie heruntergeladen, dann hintereinander installiert, getestet und wieder deinstalliert.
Für solche Schweinereien soll man eine extra Installation nutzen, um ein produktiv laufendes System nicht zu sprapazieren.
Erst beim letzten Versuch mit dem Treiber 325750eu 64bit für EPSON Perfection V700/V750 hat es funktioniert
- EPSON Scan 3.830 , 10.77 MB , vom Dienstag, 9. Februar 2010 -

Die Installation verlief problemlos.
Treiber wurde installiert, das alte Gerät von der versuchten Installation (1240U Photo) aus dem Geräte Manager verschwunden und durch Eintrag V700 ersetzt.
Die Oberfläche des Scanntools sieht natürlich anders aus, bietet auch nicht alle ALTE Modus-Auswahlmöglichkeiten des alten Treibers (im Vergleich zu Twain unter XP), dafür aber neue Scannmodi wie Automatisch, Pro, Web etc.
Des Weiteren, verfügbar sind Optionen zu Bildoptimierung wie Farb- und Tonwertkorrektur, Helligkeit, Kontrast und Gamma sowie Farbwiederherstellung (funktioniert ganz gut bei Negativen mit Farbstich), Unschärfemaske etc.

Es funktioniert sowohl Scannen von Papiervorlagen, als auch - mit dem Aufsatz - von Negativen und Dias, also alles was man von diesem Scanner erwarten darf.
Spezielle Funktionen des V700 bleiben natürlich unzugänglich wie z.B. ICE Staub/Kratzer Korrektur.

Im Endeffekt funktioniert der Scanner - mit diesem an sich fremden Treiber - wie gewünscht.

Die folg. Meldung erscheint, falls man die Software direkt starten will, aber Scanner nicht angeschloßen/ nicht eingeschaltet wurde.


Mit dem Scanner arbeite ich immer aus einer Bildbearbeitungsanwendung. Direktstart funktioniert allerdings auch.

Im Geräte Manager sieht es so aus:


In der Anwendung (Geräteauswahl) so aus:


Geräteantwort


Arbeitspanel


Bei mir funktioniert's 1A.

Vorgehensweise bei der Installation:



Zu erst muss der Treiber installiert werden, dann Copy Utility und erst dann geht es damit:



Auf der Seite Epson Deutschland -> Support & Treiber, den Epson Perfection V700 auswählen.
Hier auf Treiber und Software und von da Treiber 3.830 und Copy Utility 3.50.00 herunterladen.
Diese Versionen habe ich probiert und setze weiterhin ein, ungeachter evtl. Updates.
Damit funktioniert bereits auf mehreren Systemen (Ultimate , Pro 64Bit und Home Premium).
Persönlich konnte ich nur auf beiden ersten ausprobieren.
Wie aber Andere berichten, die sich auf dieser Beschreibung gestützt haben, läuft es auch auf Windows 7 Home Premium-64
und auf 32-Bit Systemen.

Nach der Treiber Installation, muss man zum Geräte Manager wechseln und beim Scanner die Schaltfläche Treiber aktualisieren anklicken. Dann wie auf den Screenshots gezeigt, weiter vorgehen.


hier Beispiel - es kann sein, dass es auch wo anders installiert wurde


die inf "öffnen"



Damit ist die Installation abgeschlossen.
Ich hoffe, dass ich mit dieser Beschreibung ein wenig helfen konnte, die ältere Geräte weiter nutzbar zu machen.


Home
Home
Alben & Panoramen
Fotografie & Co.
Alles Andere
Downloads